Welcome to the ATUM's Help Center 👋

Server recommendations

Updated 4 months ago

Before installing ATUM, make sure you have the following:


  1. Check to see that you have the latest versions of WordPress and WooCommerce installed. While older versions may work with ATUM, we only test our plugin on the latest versions.

  2. Check that your hosting server uses the following:

    1. PHP version 7.1 or higher. Servers running older PHP versions might not be able to run ATUM at all or will fail to load some features. Some websites may fail to load completely after the installation. PHP version 7 or older are a security risk for your site.
    2. MySQL version 5.6 or greater OR MariaDB version 10+.
      At least 126 MB WordPress memory (large shops should use 256 or 512 MB of memory to handle the number of calculations being processed).
    3. You should also check the WordPress or WooCommerce requirements.

WooCommerce has a system status page within your WordPress installation where you can go to check your actual system's resources.

Did this answer your question?