Server Requirements

Updated 1 month ago

Before installing ATUM Export PRO, make sure you have the following:


  • Check to see that you have the latest versions of WordPress and WooCommerce installed. While older versions may work with ATUM Export PRO, we only test our plugin on the latest versions.

  • Check that your hosting server uses the following:

    • PHP version 7.1.3 or higher.
    • MySQL version 5.6 or greater OR MariaDB version 10+.
    • At least 126 MB WordPress memory (large shops should use 256 or 512 MB of memory to handle the number of calculations being processed).
    • You should also check the WordPress or WooCommerce requirements. WooCommerce has a system status page within your WordPress installation that you can use to check your server's resources.
Did this answer your question?